Fingerprint hardware not available.

Highlighted
Rebel 1.0
1
1

Fingerprint hardware not available.

Hello team

Was coming out of work and pushed the power button to wake and unlock the phone. The phone vibrates like it had unlocked but the screen was black and then the phone rebooted itself. I've had this a few times since buying but thought nothing of it.

However upon reboot I get the fingerprint hardware not available message on the screen. Have tried a further reboot then a power off and on but no joy. Any ideas on how to fix please?

Thanks
Rhys
1 REPLY
Rebel 2.8
10
0

Re: Fingerprint hardware not available.

Thanks for letting me know about this issue.

 

Could you try to see if the Fingerprint works or shows up at all while in safe mode. In order to reboot to safe mode you'll want to complete the following steps:

 

1. Power off.
2. Press the Lock button to power up.
3. Once you see the Nextbit animation start (the blue screen), press and hold the Volume down button, and keep holding until the device boots up into safe mode.
4. If it worked, you'll see "Safe mode" in a grey box near the lower-left corner of the screen.

 

While you're in safe mode please check to see if the Fingerprint option is visible in your security settings. It would be under Settings - Security - normally "Fingerprint" in an option just below "Lock screen message". If it is available, try deleting your old fingerprints and settings up a new ones.

Then restart your phone and see if the issue continues,

 

If in safe mode your Fingerprint options still do not appear or work, or they do not work after setting up in safe mode, we will need to try clearing the Robin Cache.

 

- Clear your Robin's Cache
- Power off Robin - Hold Volume down and Power together for about 10-20 seconds, to boot in Fastboot Mode - Once in Fastboot, select Recovery - Once in Recovery, select Wipe Cache Partition - Once cache is wiped, Reset your phone - Test charging and see if the issue continues

If the issue continues after these steps, please let me know and lemme see what else can be done...

 

kudos/Thank you :-)

LASHEEN