Nextbit Robin Bug Reports

Rebel 2.8
14
7

Re: Nextbit Robin Bug Reports

Build Number: 00WW-1-19E

Description of bug: GPS Not working Well

Steps to reproduce: Using Google Maps while driving. Initially notice a delay on my current location moving as I drove. When I was giving someone directions using Google Maps in the back seat, the current location was very coarse(giant blue radius around me) and couldn't determine my exact location as we drove around. This reminds me of when Samsung was desperately trying to fix all these GPS issues on the SGS2 and XDA forums lit up with attempts to solve this. Good luck fixing this Nextbit.

Rebel 2.8
18
5

Re: T-mobile VoLTE

I'm using a T-Mobile SIM on the unlimited plan and my LTE drops to 3G/H when I make a call. How do I fix this?

Rebel 3.2
77
51

Re: T-mobile VoLTE


Torbell wrote:

I'm using a T-Mobile SIM on the unlimited plan and my LTE drops to 3G/H when I make a call. How do I fix this?


I THINK it's because the call isn't using the LTE band in that area where you made the call.  I doubt you had LTE data in that selected area for data as well.  I also THINK T-Mobile might in SOME areas use 3G/H for calls and in the same are LTE for data.  You might want to verify this with T-Mobile, but I THINK it's the correct scenario(s).  It's good that it switched to 3G to allow you to make the call, this is likley a T-Mobile "switch" that did this and NOT the phone.  Calls and data do not necessarily use the same frequency bands.  Hope this helps explain it.

Rebel 2.8
18
5

Re: T-mobile VoLTE

@Dennis No, that's not the issue. My area only has 20x20 Band 4. This is the first phone I've had in quite some time that hasn't worked to call on LTE. My iPhone 6S and Galaxy S6 edge work fine with VoLTE here. 

Rebel 3.0
30
20

Re: T-mobile VoLTE

VoLTE is not enabled yet. They just got approval for Band 12 support and they need to push out an update enabling it (and VoLTE).
Rebel 3.0
27
10

Re: Nextbit Robin Bug Reports

adaptive brightbness not working when go outside with full sun.  Screen complete dark have to turn on off couple time before get it to work

Rebel 3.0
56
44

Re: Nextbit Robin Bug Reports

Lock screen never shows "Charging quickly" or "Charging slowly":

Build Number: 00WW_1_19E

Description of bug: When plugged into quick charger, never shows charging quickly; Also never shows charging slowly in event of USB connection

Steps to reproduce: Connect Robin to charger and it won't say anything other than "Charging" on quick charger, I think it should say "Charging quickly" so anyone using Robin knows it's charging properly on the quick charger. Not really sure if it's a bug or a choice but I think it's preferred to show if it's charging quickly or not.

Rebel 3.0
56
44

Re: Nextbit Robin Bug Reports

The gallery bug I posted earlier actually applies to ALL applications that take an image or video and tries to send it to the gallery application through intent.

Rebel 2.6
4
1

Re: Nextbit Robin Bug Reports

I've noticed wifi has been slower on the robin compared to my nexus 6P not sure if that's processor related between the 808 and 810 snapdragons, and I noticed when I swipe away a couple of apps from the recent app tab in the middle of swapping away apps I'm taken back to my home screen without finishing swapping away apps.

Rebel 2.6
4
1

Re: Nextbit Robin Bug Reports

Also when taking pics and sharing them right after taking them, I can't instantly share them via whatsapp or text. It works sometimes. Not consistent. Most times I would have to close the camera app and go into the gallery in order to send it.