Vibration when typing

Rebel 1.0
1
0

Vibration when typing

Anybody know how to turn this off, it's driving me insane.

 

I've already turned off vibrate on touch.

1 REPLY
Ps
Rebel 3.0
71
12

Re: Vibration when typing

Hi,

Try this please:

 

Go to Home -> Settings -> Language & input. Locate “Google Keyboard” (under Keyboard & input methods) and tap it. Tap on Preferences. Turn off the “Vibrate on keypress” option.

Let us know.