Nextbit Robin Factory Images

Rebel 3.0
22
4

Re: Nextbit Robin Factory Images

I can't so anything in bootloader. The driver is gone, and I can't get it to install again. I blame it on Windows 10! Flashing Windows 7 back now, I'm sure it'll work then. I already had twrp and root. Seen 6.0.1 update and that's when everything fell apart. I'll update my status when I get 7 back up. Thanks for quick response.
Nextbit Product Expert Nextbit Product Expert
1550
717

Re: Nextbit Robin Factory Images

Here you have the drivers: (Can't you install them?) https://drive.google.com/file/d/0B7_Lpp5Iqj6wT2cwRkVBS2pOT1k/view
Join the Nextbit squad! I'll be pleased to help you if you send me a PM!
Rebel 3.0
22
4

Re: Nextbit Robin Factory Images

Tried them, system error cause of win 10. Access denied! Garbage win 10. Win 7 runs so much better.
Rebel 3.0
22
4

Re: Nextbit Robin Factory Images

Update to my bootloader problem.

WINDOWS 10! After installing 7 again, everything works perfect.

Thanks guys.
Rebel 3.0
74
34

Re: Nextbit Robin Factory Images

That's odd! My windows 10 dev. PC and laptop work flawlessly... Did you try using the manufacturer code in the fastboot options at the time? I think it's fastboot -I 0x2cf I'm almost positive I have my manufacturer number wrong but if you Google it or look into the forum for the unlocking guide it'll be there!

It's funny because on one hand I had to do it, and then on laptop I didn't, but that was because I had latest naked USB drivers and latest SDK installed.
Nextbit Product Expert Nextbit Product Expert
1550
717

Re: Nextbit Robin Factory Images

@PhlexPlexico the number is "-i 0x2c3f"

D
Join the Nextbit squad! I'll be pleased to help you if you send me a PM!
Rebel 2.8
9
1

Re: Nextbit Robin Factory Images

I can not flash the new images via this tool.Can you check the files? Ive posted 290 next to 19f. I am getting an error on fastboot. Something like "cant recognize fastboot" There is a mac file in the new build but not in the old one. Just trying to return back to stock. I flashed the 19f build without a hitch but when I take the ota it fails and ends in a bootloop. I keep getting  an error about the partition. 

Rebel 2.8
9
1

Re: Nextbit Robin Factory Images

UPDATE

Im not an expert but I think there is a problem with the newest zip "290"

I think the newest file (290) has only the mac version. When comparing the files they dont look the same. I deleted the files in  "290" that werent in the "19f" and then added the ones from "19f" to the "290" and it worked like a champ. Im now on stock "290" 

I looked at the files in the "290" zip and the mac version and the windows version are the same, hence wont work on windows.

Recognized Developer
27
57

Re: Nextbit Robin Factory Images

Do you guys have the firmware images available somewhere?  (NON-HLOS.bin / tz, etc etc)  The posted builds don't seem to contain them.

Nextbit Employee Nextbit Employee
1311
1604

Re: Nextbit Robin Factory Images

Hey there @cyanogen,

 

I've contacted our team about it and I'll try to have an answer for you soon.

 

Best,

Khang


#NextNow